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Figure 1: An Eriond Style Map 
 

 
 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

Introduction 
 

I’ve been asked by some members of Deviantart and the 

Cartographers Guild about the techniques I used to create my 

map of Eriond.  In particular, several people wanted to know 

about techniques regarding generating terrain in Wilbur.  While I 

am by no means an expert here, this tutorial explains some of 

the methods that I’ve borrowed (i.e. stolen!) or discovered. 

 

 

How to Use this Tutorial 

 

Let me begin by saying that this is an Intermediate/Advanced 

level tutorial.  If you are new to fantasy mapping, this may not be 

the best tutorial for you to begin with.  Many of the techniques 

discussed herein are difficult and time consuming.  Furthermore, I 

assume that the reader already possesses a grasp of mapping 

basics such as how to generate a black & white map outline, 

and thus omit explaining such details.  

 

That said, this tutorial covers the following topics: (1) a method 

for generating a height map in GIMP; (2) techniques for 

manipulating the height map in Wilbur to generate terrain; (3) 

bump map settings in GIMP, and finally; (4) how to make use of 

GIMP’s “gradient map” feature to color the map based on 

altitude, and create diversified biomes. 

 

Throughout the tutorial I will offer explanatory text describing the 

methods we are using, followed by highlighted commands 

and/or key commands which will look like the following: 

 

 

 

I’ll also include screenshot figures illustrating some of the tools 

and settings that we will be using, as well as the progression of 

our map.  Finally, I’ve included some “Mapping Tips” windows 

(look for the  icon) that serve to highlight pertinent information, 

and to offer various tips and tricks I’ve learned.   

 

 

What You Will Need 

 

I will be using version 2.6.10 of GIMP and version 1.76 (32-bit) of 

Wilbur for this tutorial.  You will also need a black & white outline 

of the map you want to make.  I’ll be working with an outline 

scaled at 2100x2100px and 300dpi (if you are working with a 

map of different dimensions see the “Sizing up your map” map 

tips before proceeding).  I’ve also uploaded several gradients to 

the thread wherein this tutorial is hosted, which you may want to 

avail yourself of (this tutorial does not include instructions on how 

to make the gradients). 

 

       

   DIFICULTY LEVEL:  Intermediate / Advanced 
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Image > Canvas Size > Lock Aspect Ration > 100px > Center > Resize 

 

  Sizing up your map 
In this tutorial I am working with a 2100x2100px map.  If 

you decide to try this tutorial on a map much larger than 

this (i.e. one much larger than double this px), here are a 

few things to be aware of.  First, the version of Wilbur that I 

am using does not run smoothly on maps sized much 

larger than 4000x4000px at 300dpi.  I’m told the 64-bit 

version does better, but I’ve experienced difficulties in 

installing it onto my computer, so I wouldn’t know.  

Second, when you import your height map file into Wilbur 

(part 3) you will want to use either 4% or 3% noise instead 

of 5%, as the latter will make your map look grainy when 

viewing close up.  You may also need to add an 

additional layer of noise and follow this with an additional 

Fill Basins.  In addition, when running the Incise Flow filter 

you may want to try increasing the Pre Blur to .5. 
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Height Map 
 

Generating Clouds 

 

Like other methods for generating a height map, the Eriond style 

relies upon cloud patterns.  Before discussing these however, 

let’s take care of a preliminary step.   You will need a channel of 

your original map outline.  On your “Map Outline” layer, grab the 

Select by Color tool (Threshold 0) and click on the land area. 

 

 

 

Now go to the Select menu tab and click on Save to Channel; 

name this channel “Land Mask”. 

 

 

 

OK, now that that is taken care of, we can proceed.  Create a 

new white layer above your outline and name it “Clouds 1”. 

 

 

 

On that layer render a set of Difference Clouds.  Set the Detail to 

15 and (assuming a 2100x2100px size) the X and Y Size to 8. 

 

 

 

Create a new layer above Clouds 1 and repeat this step, only 

this time use a different seed for the Clouds.  Name the new 

layer “Clouds 2”.  Set the layer mode of Clouds 2 to Difference. 

 

 

 

 

 

Right click on the Clouds 2 layer and select New from Visible and 

name the new layer “Difference 1”. 

 

 

 

Repeat this process.  Create a “Clouds 3” and a “Clouds 4” layer 

(above the Difference Clouds 1 layer).  Set the opacity of Clouds 

4 to Difference and then create a New from Visible layer named 

“Difference Clouds 2”. 

 

 

 

Next move the Difference 1 layer up in the dialogue to just 

below Difference 2. 

 

 

 

Now set the layer opacity of the Difference 2 layer to Difference 

and then create a New from Visible layer right above it named 

“Land Clouds”.  As the name implies, this layer will serve as the 

base clouds layer for our map.  Figure 2 below offers an example 

of what these clouds should look like. 

 

 

 

 

Figure 2: Land Clouds 
 

 
 

 

Next we are going to generate cloud patterns to be used for 

mountains.  To do so, follow the instructions given below.  This 

should give you a set of clouds similar to that of Figure 3. 

 

 

 

 

 

 

 

 

 

 
Figure 3: Mountain Clouds 
 

 

Layer > New Layer > White (Name Clouds 1) 

 

 

Filter > Render > Clouds > Difference Clouds > Detail 15 ; Size 8 

 

 

Layer > New Layer > White (Name Clouds 2) > Layer Mode (Difference) 

 

 

Right Click on Clouds 2 > New From Visible (Name Difference 1) 

 

 

Repeat the preceding steps to make Difference 2 

 

 

Filter > Render > Clouds > Difference Clouds > Detail 15 ; Size 8 

 

 

Layer (Difference 1) > Raise layer (to just below Difference 2) 

 

 

Layer (Difference 2) > Layer Mode (Difference) 

 

 Layer (Difference 2) > New from visible (Name Land Clouds) 

 

 

Layer (Map Outline) > Select by Color (Threshold 0) > Click on Land 

 

 

Select > Save to Channel (Name Land Mask) 

 

 

Layer (Land Clouds) > Hide Layer 

 

 Layer (Difference Clouds 2) > Layer Mode (Addition) 

 

 Right Click on Difference Clouds 2 > New From Visible (Name Mt. Clouds) 

 

 Colors > Invert.  Set Layer opacity to 90% 
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Isolating the Land 

 

Now that we have our cloud patterns, the next step is to isolate 

the land clouds with our map outline channel.  Create a new 

black layer named “Land” and move it to just below the Land 

Clouds layer.  Next, un-hide the Land Clouds layer and then right 

click on it to add your Map Outline Layer Mask. 

 

 

 

 

 

 

 

 

 

Now your land should be isolated.  However, the Land Clouds 

patters have far too much contrast.  Let’s go ahead and 

change that (but before you do, see Mapping Tips window 

below).  Making sure that the Land Clouds layer is active, go to 

Colors and select Brightness-Contrast.  Set the Contrast to -25.   

The result should look like Figure 4. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 4: Isolated Land 
 

 
 

 

Adding Mountains 

 

OK, this is where the pain… “cough”, I mean fun starts.  There is 

no way of giving precise instructions here so I will dispense with 

the highlighted commands for this sub-section and just explain 

the process itself.  Basically I’m using the “Copy, Paste & 

Airbrush” method for placing and sculpting mountains (and 

lowering lowland areas) on the map.  Here’s how it works: 

 

Copy & Paste – First I create two separate layers above the Land 

Clouds layer (named Mountains 1 and Mountains 2).  Then I take 

my Free Select tool and select bits and pieces of interesting 

looking mountain patterns from the Mountain Clouds Layer.  I 

then copy these, and paste them onto one of the two Mountain 

layers (rotating and/or resizing them where necessary) to fit them 

into plausible looking mountain formations (see Figure 5).  Make 

sure that these pieces do not overlap on the same layer, since 

you will need to erase the edges of these pieces (hence the 

reason for two mountain layers rather than just one).  Next, erase 

(fade) the edges of these patterns.  It’s best to use a soft round 

eraser set to low (e.g. 10%) opacity.  See Figures 6). 

 

 
   Figure 5: The Copy & Paste Method 
 

 

 
 

 

 

 

 

 

 

 

 

 

 

 
 

Figure 6: Mt. Clouds Before & After Erasing 
 

 
 

 

At this point the clouds don’t look a whole lot like mountains.  For 

one thing, they are too bright.  For another, they are lacking in 

contrast.  They just look “blobish”.  In order to correct for this, 

once you’ve finished fading the Mt. edges, go ahead and 

Merge the Mountain 1 and 2 layers together, and rename the 

new layer “Mountains”.  Next, go to the Colors menu on click on 

Curves.  Adjust the color curves according to Figure 7 below. 

 

 

Layer > New Layer > Black (Name “Land”) 

 

 Layer (Land) > Lower Layer (to just below “Land Clouds” layer) 

 

 Layer (Land Clouds)> Unhide  

 

 Right Click on Land Clouds layer > Add Layer Mask > Channel (Land Mask) 

 

 

  Making copies 
It’s a good idea to make copies of important layers (such 

as the Land Clouds layer) before altering them.  That way, 

if you screw up you have the copy to fall back on.   

 

Colors > Brightness-Contrast > Contrast -25 
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Figure 7: Using Color Curves to Fine Tune Your Mountains 
 

 
 

 

OK, now the clouds are beginning to resemble mountains.  

However, as you can see, they don’t exactly fit seamlessly into 

their surrounding terrain.  So no it’s time to break out the airbrush. 

 

Airbrush – Next we are going to sculpt the Land Clouds layer.  

Take your airbrush tool, set it to a really low opacity (e.g. 3%), 

and slowly begin to add thin layers of white paint to highland 

and mountainous areas, and thin layers of black to lowland 

areas.  The goal is to sculpt the surrounding terrain such that the 

mountains fit in seamlessly.  This is a slow and painstaking 

process.  There will be tears.  But gradually you will witness the 

transformation of your height map.  You may find that you need 

to either tinker with the opacity of the Mountains layer, and/or 

further adjust the Brightness or Contrast of the Land Clouds layer 

in order to find the right balance.  Figure 8 below shows what the 

map should look like before you begin to go at it with your 

airbrush, and Figure 11 shows what the finished product should 

look like.  For more advice on fine tuning this process, see the 

Mapping Tips window on Sculpting below.   

 

 
Figure 8: Height Map Before Airbrushing 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
 

 

 

Figure 11: Height Map After Airbrushing 
 

 

  Tips on sculpting 
Getting Rid of Holes - Before sculpting the Land Clouds 

layer, check to see if there are any gaps in the Mountains 

layer, such as is shown in Figure 9.   You don’t want gaps 

in your mountains because when you run your height 

map through Wilbur, the program will see these as valleys 

and will flatten them and place rivers within.  To avoid this, 

paint white over such areas, like what I did below. 

 
                 Figure 9: Holes are Bad 

 

 

 
 
 
 
 
 
 
Seamless Blending – When sculpting the Land Cloud layer 

here are two things to keep in mind.  First, you want to be 

sure that you airbrush white along the sides of the 

mountains so as to cover up any hard edges from the 

Mountains layer.  If any hard edges remain, later on when 

you Bump Map the Height Map these will turn up as weird 

beveled edges.  Second, you want there to be a gradual 

elevation change from land at or near the sea level to 

highlands, to mountains.  For example, See Figure 10. 

 
                 Figure 10: Seamless Blending 
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Wilbur Terrain 
 

Prepping the Height Map 

 

Now that you’ve finished sculpting your height map, it’s time to 

edit it within Wilbur.  Create a New from Visible layer above the 

Mountains layer named “GHM” (short for GIMP Height Map).  

Next, save your document, and then flatten it.  Then save the 

new flattened image as “GIMP Height Map” (JPG). 

 

 

 

 

 

 

 

 

 

 

Wilburfying the Height Map 

 

OK now fire up Wilbur and open your GIMP Height Map within 

the program.  What follows is simply an adaptation of one of 

Waldronate’s tutorials for Wilbur. 

 

 

 

 

 

Adjust the map height.  In the Filter menu select Mathematical 

and then Span and set Low to 500 and High to 3500. 

 

 

 

Next let’s add some noise.  Go to Filter select Noise and then 

Percentage Noise, and choose 5%. 

 

 

 

Now we are going to add some small rivers to the coastline.  In 

the Filter menu select Erosion and then Precipiton.  In the pop up 

window that appears, change Passes to 2 (leave the other 

default settings in place). 

 

 

 

Now add some more noise. 

 

 

 

Next we are going to fill the basins.  In the Filter menu select Fill 

Basins and keep the default settings. 

 

 

 

Now we need to add some more noise, but there’s a problem.  

Too much noise and your map gets all grainy and unattractive.  

Not enough noise and your rivers will devolve into jagged lines.  

Here’s a trick I’ve found.  In the Select menu go to From Terrain 

and then Flat Areas. 

 

 

 

 

Now that you have only the flat areas selected you are free to 

add more noise with impunity.  So add another 5% Noise. 

 

 

 

Now turn off the selection clicking Deselect in the Select menu. 

 

 

 

Next, fill those basins once more. 

 

 

 

Now we are ready to add those big beautiful rivers.  Go to the 

Filter menu, select Erosion and then Incise Flow.  I’ve used several 

different settings, but assuming a 2100x2100px map, here are the 

settings that I recommend: Amount 2; Flow Exponent 6.5; Effect 

Blend 2.  If you are using a map much larger than this though 

you may want to add a .5 Pre Blur in as well (also, you might 

want to refer back to the “Sizing Up Your Map” Mapping Tips 

window on page 1 if you are using a larger image, since some of 

the other Wilbur settings will be different as well). 

 

 

 

You ought to end up with something like Figure 12 below. 

 
Figure 12: Nice Wilbur Terrain 
 

 
 

While Wilbur offers allot more features than what I’ve covered 

here, this is all you really need for the Eriond Style map.  So let’s 

get the Height Map for our Wilberfied terrain.  Go to Texture and 

select Grey Maps and then Height Map. 

 

 

 

Now save your file.  There are a ton of file options, but the one 

you need is PNG Texture.  Name this file “Wilbur Height Map”. 

 

 

 

 

 

 

 

 

 

Layer (Mountains) > New from visible (Name GHM) 

 

 SAVE YOUR DOCUMENT! 

 

 Right Click on the GHM Layer > Flatten Image 

 

 File > Save As > JPG > Wilbur Height Map 

 

 

Open Wilbur 

 

 File > Open > GIMP Height Map 

 

 

Filter > Mathematical > Spans > GIMP Height Map 

 

 

Filter > Noise > Percentage Noise > 5% 

 

 

Filter > Erosion > Precipiton > Passes > 2 

 

 

Filter > Noise > Percentage Noise > 5% 

 

 

Filter > Fill Basins (Default Settings) 

 

 

Select > From Terrain > Flat Areas 

 

 

Filter > Noise > Percentage Noise > 5% 

 

 

Filter > Fill Basins (Default Settings) 

 

 

Filter > Erosion > Incise Flow > Amount 2; Flow Exponent 6.5; Effect Blnd 2 

 

 

Select > Deselect 

 

 

Texture > Grey Maps > Height Map 

 

 

File > Save As > PNG Texture > Wilbur Height Map 
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Bump Map 
 

Importing the Height Map to GIMP 

 

Now that you’ve got your new and improved Wilbur Height Map 

let’s import it to your main GIMP file.  Go to the File menu and 

click on Open as Layers and then select your Wilbur Height Map 

file.  Rename the file “WHM”.  The height map should look 

something like Figure 13 below. 

 

 

 

 
Figure 13: Wilbur Height Map 
 

 
 

 

Creating Additional Layer Masks 

 

Next we are going to create two additional layer masks.  The first 

layer mask is simply a new version of our “Land Mask” which has 

been adjusted to include rivers.  In your Channels Dialogue click 

on the Land Mask channel and then click on the Create 

Duplicate Channel icon at the bottom of the Dialogue.  Rename 

the resulting Channel “Rivers Mask”. 

 

 

 

Now switch back over to the Layers dialogue and click on the 

WHM layer.  Grab your Select by Color tool, set the Threshold to 

15 and then Zoom in to 200% to get a better view of the rivers.  

Look for a nice fat river and then using your selection tool select 

the grey pixels inside (see Figure 14).  Now switch back over to 

the Channels dialogue and click on your Rivers Mask channel.   

Now use your Bucket Fill tool to dump black paint into the 

channel.   Turn off the selection.  Your channel now has rivers. 

 

 

 

 

 

 

 

 

 

 

 
Figure 14: River and Mountain Selections 
 

 
 

 

The River mask will do some work for us later on when we add 

color to our map, but for now you will not have to worry about it. 

 

Second, we are going create a Mountain Mask channel.  This will 

be important in a moment when we Bump Map the Height Map.  

Grab the Select by Color tool again, set Threshold to 50, and on 

the GHM layer select the brightest section of mountains (See 

Figure 14).  Now in the Select menu, click on Feather and set px 

to 15.  Next, in the Select menu click on Save to Channel and 

name the new Channel “Mt Mask”. 

 

 

 

 

 

 

 

 

 

Unifying the Oceans 

 

As you can tell by looking at your WHM layer, the sea has these 

weird rivers running through them.  Let’s get rid of them shall we.  

Duplicate the WHM layer and Name it “WHM copy”.  Create a 

new transparent layer below the WHM copy layer named 

“Temperate” and Fill it with Gray paint (Value 15).  Next, add the 

Land Mask layer mask to the WHM copy layer, Apply it, and then 

Merge Down (onto Temperate). 

 

 

 

 

 

 

 

 

 

 

 

 

File > Open as Layers > Wilbur Height Map (Name WHM) 

 

 

Channels (Land Mask) > Duplicate Channel (Rename River Mask) 

 

 

Layers (WHM) > Select by Color > Threshold 15 > Select a large river 

 

 Channels (Rivers Mask) > Bucket Fill (Black) 

 

 Select > Select None 

 

 

Layers (GHM) > Select by Color > Threshold 50 > Select whitest Mountains 

 

 Select > Feather > 15px  

 

Layers (WHM) > Duplicate Layer (Name WHM Copy) 

 

 

Layers (Temperate) > Bucket Fill (Grey: Value 15) 

 

 Layers (WHM Copy) > Merge down (onto Temperate) 

 

 

Right click on WHM Copy > Add Layer Mask > Channel (Land Mask) 

 

 Layers > New (Below WHM Copy) > Transparent (Name Temperate) 

 

 

Select > Save to Channel (Name Mt Mask) 
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Bump Mapping your Height Map 

 

Next Duplicate the Temperate layer and name it “Land Bumps”.  

Now Duplicate the “Land Bumps” layer and name it “Mountain 

Bumps”.  On the Mountain Bumps layer, go to Filter, click on Map 

and then on Bump Map.  Set the Azimuth to 135, the Elevation to 

30 and the Depth to 30.  Set the Layer Mode of Land Bumps to 

Overlay, and the opacity to 50%.  Next add the Mt Mask layer 

mask to the Mountain Bumps layer.  Here’s where that Mask 

comes in!  Without it, and the accompanying Mountain Bumps 

layer, in the Bump Map the mountains would look diminished.   

 

 

 

 

 

 

 

 

 

 

 

Next click on the Land Bumps layer and go to Filter, click on Map 

and then on Bump Map.  Set the Azimuth to 135, the Elevation to 

30 and the Depth to 20.  Set the Layer Mode of Land Bumps to 

Overlay.  Next add the Rivers Mask layer mask to the Land 

Bumps layer (the reason for this will become evident in the next 

section).   The Result should look something like Figure 15. 

 

 

 

 

 

 

 

 

 

 

 
Figure 15: Bump Map 
 

 

Gradient Map 
 

Prepping the Gradients 

 

Alright take a deep breath, the end is in sight!  There’s just one 

last set of steps, adding color to your map.  My preferred 

method for this is to use Gradient Maps.  If you are reading this 

then you are probably already familiar with gradients, though 

you may or may not be familiar with how to create or edit them, 

or how to use the Gradient Map feature.  I won’t be covering 

creating and editing gradients in this Tutorial (though see the 

Mapping Tips window on Gradient Tutorials”).  Instead, I have 

uploaded copies of the gradients I’m using to the thread 

wherein this tutorial is featured.  For ease I’d recommend 

downloading and installing these gradients, but I will also list 

below the color codes that I am using for each gradient for 

anyone keen on constructing their own gradients. 

 

As to the gradient map, what this feature does is use the current 

gradient (shown in the Brush/Pattern/Gradient area of the 

Toolbox) to color an active layer.  The map filter “uses image 

color intensities (0 - 255), mapping the darkest pixels to the left 

end color from the gradient, and the lightest pixels to the right 

end color from the gradient. Intermediate values are set to the 

corresponding intermediate colors.” (Quote taken from Section 

15.8.23 of the GIMP Documentation). 

 

OK, once you’ve installed the Land Color gradients we should 

be ready to begin.  Click on the Temperate layer, Duplicate it 

and name the new layer “Desert 1”.  Next Duplicate the Desert 1 

Layer and name the new layer “Desert 2”.  Then Duplicate the 

“Desert 2” layer and name it “Arctic 1”.  Finally, Duplicate the 

Arctic 1 layer and name it “Arctic 2”. 

 

 

 

 

 

 

 

 

 

 

For each of the above layers we are going to apply a different 

gradient using the Gradient Map filter.  As you might have 

guessed from the names of these layers, the result will be a map 

whose color range represents that of the climate zones of our 

own planet.  More on that in a moment. 

 

 

 

 

 

 

 

 

 

 

 

 

 

Layer (Temperate) > Duplicate Layer (Rename Land Bumps) 

 

 Layer (Land Bumps) > Duplicate Layer (Rename Mountain Bumps) 

 

 Filter > Map > Bump Map > Azimuth 135; Elevation 30; Depth 30 

 

 Layer (Mountain Bumps) > Layer Mode > Overlay > Opacity > 50% 

 

 Right Click on Mountain Bumps > Add Layer Mask > Channel > Mt Mask 

 

 

Layer (Land Bumps) 

 

 Filter > Map > Bump Map > Azimuth 135; Elevation 30; Depth 20 

 

 Layer (Land Bumps) > Layer Mode > Overlay 

 
Right Click on Land Bumps > Add Layer Mask > Channel > River Mask 

 

 

  Gradient Tutorials 
For other tutorials on creating, editing and using gradients, 

I recommend consulting the online GIMP documentation 

manual which discusses Gradients in several sections.  I 

would also highly recommend checking out Notsonoble’s 

very helpful tutorial on GIMP Gradient Tool Basics over at 

the Cartographer’s Guild.   

Layer (Temperate) > Duplicate Layer (Rename Land Desert 1) 

 

 Layer (Desert 1) > Duplicate Layer (Rename Desert 2) 

 

 Layer (Desert 2) > Duplicate Layer (Rename Arctic 1) 

 

 Layer (Arctic 1) > Duplicate Layer (Rename Arctic 2) 

 

 

http://www.cartographersguild.com/showthread.php?7875-Gimp-Gradient-Tool-Basics
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Fun with Gradient Mapping 

 

Let’s begin with the temperate zones.  In the Toolbox click on the 

Blend tool and change the default gradient to the Land Height 

Temperate (shown in Figure 16 below).  Next Hide all the layers 

(except for the Land and Mountain Bumps layers) above the 

Temperate layer.  Click on the Temperate layer.  In the Colors 

menu, select Map, then Gradient Map, and watch as your 

grayscale map comes alive with color.  Unfortunately the 

Gradient Map filter in the current GIMP release does not come 

with a preview window so chances are you won’t have gotten 

the color balance right on the first try.  You will likely have to 

“Undo” the gradient map, adjust the various segments of the 

color pointer bar, and then gradient map the layer again.  I 

usually have to do this several times before getting it right.   In 

the end, you should have an image similar to Figure 17. 

 

 

 

 

 

 

 

 
Figure 16: Temperate Gradient 
 

 
 

Color Codes: Blue (00000f); Dark Green (1e2f10); Green (374d26); Light Green 

(64742b); Olive (58612a); Dark Brown (413a28); Gray (cccab7); White (ffffff). 

 

 
Figure 17: Temperate Layer 
 

 

Next, we’ll do the desert zones.  Click on and unhide the Desert 1 

layer.  Change the gradient to Land Height Desert 1.  Now apply 

a Gradient Map (see figures 18 and 19 below).   

 

 

 

 

 

 

 

 
Figure 18: Desert 1 Gradient 
 

 
 
Color Codes: Blue (00000f); Dark Tan (877044); Tan (cabb9c); Light Brown 

(af9f80); Dark Brown (6d5f41); White (ffffff). 

 

 
Figure 19: Desert 1 Layer: 
 

 
 

 

Repeat this process for the Desert 2 layer.  Click on and unhide 

the Desert 2 layer.  Change the gradient to Land Height Desert 2.  

Now once again apply a Gradient Map (see figures 20 and 21 

below).  This layer will give us a broader range of desert color. 

 

 

 

 

 

 

 

Toolbox > Blend Tool > Gradient (change to Land Height Temperate) 

 

 Hide all layers above Temperate (except for Land & Mountain Bumps) 

 

 Layers (Temperate) > Colors > Map > Gradient Map 

 

 

Layers (Desert 1) > Unhide 

 

 Toolbox > Blend Tool > Gradient (change to Land Height Desert 1) 

 

 Layers (Desert 1) > Colors > Map > Gradient Map 

 

 

Layers (Desert 2) > Unhide 

 

 Toolbox > Blend Tool > Gradient (change to Land Height Desert 2) 

 

 Layers (Desert 2) > Colors > Map > Gradient Map 
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Figure 20: Desert 2 Gradient 
 

 
 
Color Codes: Blue (00000f); Butterscotch (95662c); Tan (cabb9c); Light Brown 

(af9f80); Dark Brown (6d5f41); White (ffffff). 

 

 
Figure 21: Temperate Layer 
 

 
 

 

Next up are the arctic layers.  These are going to be a bit trickier: 

it is difficult to get the color balance right.  The goal is to get a bit 

of color variation between the highlands (which are almost 

entirely white) and the lowlands without at the same time having 

the mountains turn washed out with too much white.  The best 

way that I know of to accomplish this is to use two separate 

arctic gradients and to make use of the Mountain Mask.  I’ll 

explain all of this in more detail below, but first let’s start with the 

Arctic 1 layer.  Click on and unhide the Arctic 1 layer.  Change 

the gradient to Land Height Arctic 1.  Now apply a Gradient 

Map (see figures 22 and 23 below).  

 

 

 

 

 

 

 

 
Color Codes: Light Gray (cccab7); White (ffffff). 

 

 

Figure 22: Arctic 1 Gradient 
 

 
 
Color Codes: Dark Periwinkle (3f3f64); Periwinkle (505064); Gray (8e8d8e); 

Light Gray (cccab7); White (ffffff). 

 

 
Figure 23: Arctic 1 Layer 
 

 
 

 

Repeat this process for the Arctic 2 layer.  Click on and unhide 

the Arctic 2 layer.  Change the gradient to Land Height Arctic 2.  

Now apply a Gradient Map (see figures 24 and 25 below).   

 

 

 

 

 

 

 

 
Figure 24: Arctic 2 Gradient 
 

 
 

Layers (Arctic 1) > Unhide 

 

 Toolbox > Blend Tool > Gradient (change to Land Height Arctic 1) 

 

 Layers (Arctic 1) > Colors > Map > Gradient Map 

 

 

Layers (Desert 2) > Unhide 

 

 Toolbox > Blend Tool > Gradient (change to Land Height Desert 2) 

 

 Layers (Desert 2) > Colors > Map > Gradient Map 
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Figure 25: Arctic 2 Layer 
 

 
 
 

Figure 26: Arctic Layer 
 

 
 

 

Set the Layer Opacity of the Arctic 2 layer to 50% (you may have 

to adjust this), and the Layer Mode to overlay.  Duplicate this 

layer and name the duplicate “Arctic 3”.  Add the Mt Mask layer 

mask (and tick the box that says “invert”) to this layer.  Duplicate 

the layer again and name this duplicate “Arctic 4”.  The result 

should look like Figure 26 (if too much gray-purple is showing, 

add another adjustment layer.  If the image is too white, then 

lessen the opacity of the Adjustment layers).  Next Create a New 

From Visible layer named “Arctic” above the Desert 2 layer and 

then Hide all of the other arctic layers.  Add the Rivers Mask layer 

mask to the Arctic layer. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Defining the Climate Zones 

 

Once you have completed these gradient maps, it’s time to 

combine them into logical climate zones.  An easy method for 

doing this is to add a Black layer mask to the desert and arctic 

layers and then, use your Airbrush tool (set to 10% opacity) to 

airbrush white over the portions of the layer masks for these 

layers where you want the associated climate zones to show up 

(though for the arctic regions I usually use a black & white 

gradient instead).  See Figure 27 below.   

 

 

 

 

 

 

 

 

 

 

 
Figure 27: Temperate Zones 
 

 
 

 

Layer (Arctic 2) > Opacity 50%; Layer Mode > Overlay 

 

 Layer (Arctic 2) > Duplicate (Name Arctic 3) 

 

 Layer (Arctic 3) > Layer Mask > Channel > Mt Mask > Invert 

 

 Layer (Arctic 3) > Duplicate (Name Arctic 4) 

 

 Layer (Desert 2) > New from Visible (Name Arctic) 

 

 Layer (Arctic) > Layer Mask > Channel > River Mask 

 

 Layers (Arctic 1-4) > Hide 

 

 

Layers (Desert 1, Desert 2 and Arctic) > Add Layer Mask > Black 

 

 Layer Mask (Desert 1) > Airbrush in Deserts (Opacity 10%) 

 

 Layer Mask (Desert 2) > Airbrush in Desert highlights (Opacity 10%) 

 

 Layer Mask (Arctic) > Airbrush in Arctic regions (Opacity 10%) 
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Adding Land Glow 

 

The last step is to add shallow water surrounding the coastline.  

There are different ways of doing this, some more involved than 

others.  Here I will present a simple way.  Create a New Layer 

above the Arctic layer called “Land Glow”.  In the Channels 

section click on the River Mask channel and then click on the 

Replace Selection with this Channel icon.  Click back onto the 

Land Glow layer and then use your Bucket tool to dump blue 

(01062e) into the selection.  Turn off the selection and then go to 

the Filter menu, select Blur, and then Gaussian Blur and change 

the Amount to 15 px.   Next go back to the Channels dialogue, 

click on the River mask and once more click on the Replace 

Selection with this Channel icon.  Hit Delete.  Select none.  You 

should now have a faint tint of blue surrounding the land. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Next, Duplicate the Land Glow layer and apply another 

Gaussian Blur to the layer, this time set to 35%.   Use your River 

Mask as the Channel Selection, and then hit Delete, and then 

turn off your selection.  Repeat this process again, Duplicating 

the layer, applying a Gaussian Blur to it, this time set to 100%.  Use 

the River Mask as the Channel Selection and then hit Delete.  

Merge all of the Land Glow layers together, and then Duplicate 

the merged Land Glow layer once more.  By now you should 

have a larger more gradual land glow.  You may want to either 

duplicate one these layers again, or conversely lighten the 

opacity of one of the layers in order to suite your taste.  The final 

map should look something like Figure 28.  That’s it, you’re 

finished! Hope you have enjoyed this tutorial. 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 
Figure 28: Final Map 
 

 
 

 

 

 

 

 

 

 

 

 

 

Layers (Arctic) > New Layer (Named Land Glow) 

 

 Channels (River Mask) > Replace Selection with this Channel 

 

 Layers (Land Glow) > Toolbox > Bucket Fill > Blue (01062e) 

 

 Select > Select None 

 

 Filter > Blur > Gaussian Blur > 15% 

 

 Channels (River Mask) > Replace Selection with this Channel 

 

 Layers (Land Glow) > Delete 

 

 

Filter > Blur > Gaussian Blur > 35% 

 

 Channels (River Mask) > Replace Selection with this Channel 

 

 Layers (Land Glow#1) > Delete 

 

 Select > Select None 

 

 Layer (Land Glow#1) > Duplicate Layer 

 

 Filter > Blur > Gaussian Blur > 100% 

 

 Channels (River Mask) > Replace Selection with this Channel 

 

 Layers (Land Glow#2) > Delete 

 

 Select > Select None 

 

 Layers (Land Glow#1 & Land Glow#2) > Merge Down 

 

 Layers (Land Glow) > Duplicate Layer 

 

 

Select > Select None 

 

 


